If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Context menu on RSS feed attachments shows all operations disabled

RESOLVED DUPLICATE of bug 689950

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 689950
6 years ago
6 years ago

People

(Reporter: Nikola Stjelja, Unassigned)

Tracking

7 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 563323 [details]
attachements_not_downloadable.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.186 Safari/535.1

Steps to reproduce:

I have a collection of RSS feeds for variuous podcasts (FLOSS weekly, .NET Rocks, Manger Tools). Today a new podacast was published on FLOSS weekly. I opened the feed entry right clicked on the attachment (floss0184.mp3) and the context menu showed with the Save Ass .. operation.


Actual results:

The problem was that all items on the context menu were grayed (disabled) and didn't work. I cannot download any attachment on my RSS feed list.


Expected results:

The context menu should have all items enabled and I should have be able to download my attachment.

Comment 1

6 years ago
(In reply to Nikola Stjelja from comment #0)
This is already handled in bug 689950. Read the comments there for help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689950
You need to log in before you can comment on or make changes to this bug.