All users were logged out of Bugzilla on October 13th, 2018

Status

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: robert, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:9.0a1) Gecko/20110926 Firefox/9.0a1
Build ID: 20110926030901

Steps to reproduce:

Wanted to share a page on Twitter via F1


Actual results:

Title of the page wasn't prefilled (like all bookmarklets do it) and no focus set to the input field (I believe it actually took 8 tabs to get there).


Expected results:

For Twitter sharing, add page title automatically to input field.
Set focus to input field automatically. If more than one service, set focus to the first one (and maybe have sorting for the services).
Thanks for the report.  The in-development version of the fx-share addon currently focuses the first input field in the form, and bug 647606 is specifically about using the page title in twitter shares, so closing this as a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647606
f1 is no longer an active project.  delete these messages by searching for: [closing_f1_project_bugs]
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.