Closed Bug 690306 Opened 9 years ago Closed 9 years ago

Official git mirror of mozilla-central

Categories

(mozilla.org Graveyard :: Server Operations, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: bugzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a2) Gecko/20110927 Firefox/8.0a2
Build ID: 20110927042012




Expected results:

Provide an official git mirror of mozilla-central and mozilla-comm (even better if hosted on GitHub)
not a webdev bug.  I suspect this needs to go somewhere to be discussed, but -> IT for implementation or further reassignment.
Assignee: nobody → server-ops
Component: Other → Server Operations
Product: Websites → mozilla.org
QA Contact: other → cshields
Version: unspecified → other
Seems like a dupe of bug 528360 to me.
Yup! Sorry I missed it (the results for a search on "git" on bugzilla are extremely noisy)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528360
the git repository being requested in 528360 will not be for hosting firefox code.  You can find mozilla-central on hg.mozilla.org
Resolution: DUPLICATE → WONTFIX
Too bad I find mercurial's syntax annoying... also, being on GitHub could have positive implications as far as external contributions are concerned. Anyway, your call. I'll stick with one of the unofficial git repositories.
I'll add that it may happen someday..  we just need to get direction from releng, I'd rather not have to manage the same tree in multiple VCS.
Unofficial import of Mozilla's mozilla-central hg repository using hg-git:
https://github.com/doublec/mozilla-central
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.