Localize mobile and desktop Affiliate buttons into Cyrillic and Serbian-Latin

VERIFIED DUPLICATE of bug 695999

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org
VERIFIED DUPLICATE of bug 695999
6 years ago
2 years ago

People

(Reporter: chelsea, Assigned: icecold)

Tracking

unspecified

Details

(Whiteboard: [l10n])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Hey Oskar:

Copy is here for desktop: 
http://etherpad.mozilla.org:9000/ff-affiliate-l10n

and Copy is here for mobile:
http://etherpad.mozilla.org:9000/ff-mobilebuttons-l10n

Let me know when you're done and I can get these to creative for layout!
Cheers, 
Chelsea

Comment 1

6 years ago
Chelsea: Is this for a 1.0 or 1.1 release?
(Reporter)

Comment 2

6 years ago
1.1 assuming the site is localized. Otherwise 1.2.

Updated

6 years ago
Target Milestone: --- → 1.1
(Assignee)

Comment 3

6 years ago
Created attachment 564305 [details]
Mobile and desktop Affiliate buttons in Cyrillic and Serbian-Latin
(Reporter)

Comment 4

6 years ago
Thank you!

Updated

6 years ago
Whiteboard: [l10n]

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 695999
Verified duplicate per https://bugzilla.mozilla.org/show_bug.cgi?id=695999#c2
Status: RESOLVED → VERIFIED
Product: Websites → Firefox Affiliates
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.