"Time Left" in download window displaying nonsensical numbers

VERIFIED DUPLICATE of bug 61947

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 61947
17 years ago
9 years ago

People

(Reporter: Bob McElrath, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The "Time Left" field in the "Saving File" dialog displays negative, and
nonsensical numbers like:
	0:-15:12
	0:-12:0-5
Using "Modern" skin under Linux.  Not sure which component sould get this, so
I'm putting it in "Browser-General".

Comment 1

17 years ago
xpapps
Assignee: asa → ben
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh
->law...sounds kinda like a dup, which i'll look into...
Assignee: ben → law

Comment 3

17 years ago
Sounds like a duplicate of Bug 61947. Reporter, which build were you using when
you saw this bug?

Comment 4

17 years ago
99%sure this was a dupe of that problem. Marking as such.

*** This bug has been marked as a duplicate of 61947 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.