Taiwan zh-TW appears blank initially in the locale switcher

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
What I can see is that Taiwan appears as blank labels in the locale switcher initially. Does only seem to happen on the start page:

See screencast: http://screencast.com/t/0C2Nlr2ejRrd
Stas, any idea what's going on here?
I'm not able to reproduce this (using Mac OS X 10.6, with tons of different fonts).  Maybe it's a font issue?  Although, I can in the screencast that the label does show up in the end.
(Reporter)

Comment 3

7 years ago
This looks wfm now on dev.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.