Manually collapsing a toolbar causes it to disappear.

VERIFIED DUPLICATE of bug 5732

Status

()

P2
normal
VERIFIED DUPLICATE of bug 5732
20 years ago
20 years ago

People

(Reporter: chrispetersen, Assigned: mikepinkerton)

Tracking

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Version: Apprunner
Build: 1999052108
Platforms: All
Expected Results: Collapsing a toolbar should still make it visible.
What I got: Collapsing a toolbar causes it to disappear.
Steps to Reproduce:
1) Launch Apprunner.
2) Manually click on any of the toolbars in the browser window.
3) The toolbar disappears.

Updated

20 years ago
Assignee: trudelle → pinkerton
Priority: P3 → P2
Target Milestone: M9

Comment 1

20 years ago
this is temporary until M9, expand/collapse hasn't been implemented yet.
reassigning to pinkerton as a reminder.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 5732 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

20 years ago
Agreed. This is a duplicate of 5732.
You need to log in before you can comment on or make changes to this bug.