uploading image isnt displayed until hard refresh forced

VERIFIED DUPLICATE of bug 690513

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 690513
7 years ago
6 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
After uploading a profile image, there is no picture present.  Its seems to be stuck in server cache, and user needs to force a refresh in order to see it.

Repro:
1) goto https://mozillians.org
2) create a new profile
3) upload an image
4) search for yourself, surf around the site for yourself.  notice your image never appears unless you force refresh
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690513

Updated

7 years ago
Status: RESOLVED → VERIFIED

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.