Connection/IP resets lock Mozilla when mail is running

VERIFIED DUPLICATE of bug 80110

Status

MailNews Core
Networking: IMAP
--
major
VERIFIED DUPLICATE of bug 80110
18 years ago
10 years ago

People

(Reporter: Darrell Brogdon, Assigned: Scott MacGregor)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've noticed that whenever my DSL connection resets completely or when my IP
address changes and I'm running Mozilla Mail that all of Mozilla locks up so
hard that I have to manually kill it off and restart it.  However, if I'm not
running Mozilla Mail and the connection/IP resets then the browser seems to be
able to deal with it properly.

I'm using IMAP to connect to two different servers, one of which I'm connecting
through SSL.

My OS is Red Hat 6.2.

Comment 1

18 years ago
Reporter what Build ID are you using?
Keywords: hang
(Reporter)

Comment 2

18 years ago
Build ID: 2001021503

Comment 3

18 years ago
Reporter is this still a problem in the latest nightlies?
(Reporter)

Comment 4

18 years ago
Yes, sort-of. When I reset my DSL connection (which automatically gives me a new
IP) I was forced to close out Mozilla Mail and restart it in order to view any
messages.  This time Mozilla didn't seem to have a problem.

I'm now using Build ID: 2001031408 on a fresh Debian Potato install using KDE 2.1. 

Updated

18 years ago
Keywords: qawanted

Comment 5

17 years ago
2001031408 is too old to be of much relevance as far as bug-reporting is
concerned. I think you may be seeing two different bugs, though.
One being bug 56978 - fix checked in on May 18th.
The other half - unresponsive mail, and having to close/restart mailapp - sounds
like bug 80110
See comment there from bienvenu@netscape.com 2001-05-19 15:56

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 80110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
well, it's a possibility that the fix for 80110 will fix this problem, but by no
means a certainty. Please try out the most recent build and see if this problem
is fixed for you, since it should have my fix. Thanks! Also, my DSL connection
goes down a lot and I don't see this lockup, but I'm not running SSL, so SSL is
a suspect too.
(Reporter)

Comment 8

17 years ago
I'm using Build 2001060508 now and I'm not able to replicate the problem.

Comment 9

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.