Closed Bug 690640 Opened 9 years ago Closed 9 years ago

add-on manager should not open in background when browser.tabs.loadBookmarksInBackground=true

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 634347

People

(Reporter: eyaler, Unassigned)

Details

(Keywords: regression)

with Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
having browser.tabs.loadBookmarksInBackground=true
add-on manager now opens in the background
this is a regression as previous versions opened it with focus under the same preference.
i believe that always opening with focus is the right mode for add-on manager, just as is the case for history/bookmarks/options etc.
Component: Tabbed Browser → General
Depends on: 610203
QA Contact: tabbed.browser → general
Status: NEW → RESOLVED
Closed: 9 years ago
No longer depends on: 610203
Resolution: --- → DUPLICATE
Duplicate of bug: 634347
You need to log in before you can comment on or make changes to this bug.