firefox 7 : Incorrect page presentation with adblock plus

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Roy Ackermann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 563683 [details]
image.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.220 Safari/535.1

Steps to reproduce:

I installed the plugin "adblock plus". Then I called the website "www.bild.de".


Actual results:

The site is not displayed correctly


Expected results:

The site must be displayed correctly

Comment 1

7 years ago
Not a bug in Firefox. Please ask here:
http://adblockplus.org/forum/
http://adblockplus.org/de/bugs
http://adblockplus.org/en/bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.