Strip whitespace from the start and end of the search term

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
P2
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: kbrosnan, Assigned: ednapiranha)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Search for " Aakash Desai " minus the quotes. 

Results: "The Mozillian you are looking for is not in the directory. Please check your spelling or invite this person to create a profile."

Expected: Returns Aakash's profile in the search

Need to manually remove the whitespace before the search returns anything.
Good catch; this might be a dupe though :(. I'll look around
(Assignee)

Updated

6 years ago
Assignee: nobody → jfong
Priority: -- → P2
Target Milestone: --- → 1.1

Comment 2

6 years ago
Commit pushed to https://github.com/mozilla/mozillians

https://github.com/mozilla/mozillians/commit/1075f3c1c5c7dd2d3effe1861bc20772ec454b05
Merge pull request #27 from ednapiranha/bug690758

added happyforms to fix whitespaces; fix bug 690758

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 4

6 years ago
Accidentally merged changes to the master branch, causing it to auto resolve the fix before it was confirmed.

Comment 5

6 years ago
Happyforms is in here, right? If this isn't resolved let me know, but this seems to be fixed.

QA?
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

6 years ago
Yep happyforms is in there.
Verified FIXED on https://mozillians-dev.allizom.org/en-US/search?q= Aakash+Desai .
Status: RESOLVED → VERIFIED
Created attachment 570867 [details]
Post-fix screenshot

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Target Milestone: 1.1 → ---
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.