dom inspector re-enabled after switching tabs

RESOLVED DUPLICATE of bug 690361

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 690361
6 years ago
6 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

Trunk
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent:  

Steps to reproduce:

1. Shift-ctrl-I (enable DOM inspector).
2. Left-click at the white cross ('X') in the top right corner
3. Ctrl-T (open new tab).
4. Close new tab or switch back to first tab.


Actual results:

4. DOM inspector is enabled.


Expected results:

4. Does not re-enable DOM inspector.
(This does not happen, if DOM inspector is closed with Ctrl-Shift-I or using the menu).

revision 743ed92f9332
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690361
You need to log in before you can comment on or make changes to this bug.