crash js_NextActiveContext (Roboform Toolbar)

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

7 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-d8ffa3e7-516f-47cb-83ad-0f4082110929 .
============================================================= 

Seen while reviewing 7.0 crash stats.  https://crash-stats.mozilla.com/report/list?signature=js_NextActiveContext%28JSRuntime*,%20JSContext*%29. Hitting 7.0 users

This one is highly correlated to Roboform Toolbar:

86% (76/88) vs.   0% (239/64684) {22119944-ED35-4ab1-910B-E619EA06A115} (Roboform Toolbar for Firefox, https://addons.mozilla.org/addon/750)
43% (38/88) vs.  10% (6712/64684) {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} (Adblock Plus, https://addons.mozilla.org/addon/1865)
19% (17/88) vs.   1% (920/64684) {dc572301-7619-498c-a57d-39143191b318} (Tab Mix Plus, https://addons.mozilla.org/addon/1122)
17% (15/88) vs.   1% (429/64684) {0545b830-f0aa-4d7e-8820-50a4629a56fe} (ColorfulTabs, https://addons.mozilla.org/addon/1368)
17% (15/88) vs.   3% (1928/64684) {D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389} (Download Statusbar, https://addons.mozilla.org/addon/26)
16% (14/88) vs.   2% (1305/64684) {DDC359D1-844A-42a7-9AA1-88A850A938A8} (DownThemAll!, https://addons.mozilla.org/addon/201)
15% (13/88) vs.   2% (1063/64684) {a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7} (WOT, https://addons.mozilla.org/addon/3456)
15% (13/88) vs.   2% (1079/64684) {73a6fe31-595d-460b-a920-fcc0f8843232} (NoScript, https://addons.mozilla.org/addon/722)
14% (12/88) vs.   1% (404/64684) {d40f5e7b-d2cf-4856-b441-cc613eeffbe3} (BetterPrivacy, https://addons.mozilla.org/addon/6623)
14% (12/88) vs.   1% (617/64684) compatibility@addons.mozilla.org
14% (12/88) vs.   1% (933/64684) foxmarks@kei.com (Xmarks (formerly Foxmarks), https://addons.mozilla.org/addon/2410)
16% (14/88) vs.   6% (3707/64684) {b9db16a4-6edc-47ec-a1f4-b86292ed211d} (Video DownloadHelper, https://addons.mozilla.org/addon/3006)
14% (12/88) vs.   4% (2293/64684) {e4a8a97b-f2ed-450b-b12d-ee082ba24781} (Greasemonkey, https://addons.mozilla.org/addon/748)
10% (9/88) vs.   1% (557/64684) {0538E3E3-7E9B-4d49-8831-A227C80A7AD3} (Forecastfox, https://addons.mozilla.org/addon/398)
9% (8/88) vs.   0% (192/64684) {4BBDD651-70CF-4821-84F8-2B918CF89CA3} (FEBE, https://addons.mozilla.org/addon/2109)
10% (9/88) vs.   2% (1296/64684) firebug@software.joehewitt.com (Firebug, https://addons.mozilla.org/addon/1843)
8% (7/88) vs.   0% (241/64684) amznUWL2@amazon.com
8% (7/88) vs.   0% (309/64684) {5C46D283-ABDE-4dce-B83C-08881401921C} (Google Shortcuts - All Google Services at a glance, https://addons.mozilla.org/addon/3576)
9% (8/88) vs.   2% (1125/64684) {1018e4d6-728f-4b20-ad56-37578a4de76b} (Flagfox, https://addons.mozilla.org/addon/5791)
8% (7/88) vs.   1% (426/64684) {CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA}
8% (7/88) vs.   1% (509/64684) {195A3098-0BD5-4e90-AE22-BA1C540AFD1E} (Garmin Communicator, https://addons.mozilla.org/addon/10278)
8% (7/88) vs.   1% (724/64684) {1BC9BA34-1EED-42ca-A505-6D2F1A935BBB}
7% (6/88) vs.   0% (174/64684) {3112ca9c-de6d-4884-a869-9855de68056c} (Google Toolbar, https://addons.mozilla.org/addon/6249)
7% (6/88) vs.   0% (181/64684) {CAFEEFAC-0016-0000-0023-ABCDEFFEDCBA}
7% (6/88) vs.   0% (183/64684) {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}
7% (6/88) vs.   0% (273/64684) {CAFEEFAC-0016-0000-0024-ABCDEFFEDCBA}
6% (5/88) vs.   0% (144/64684) status4evar@caligonstudios.com
6% (5/88) vs.   0% (191/64684) {888d99e7-e8b5-46a3-851e-1ec45da1e644} (ReloadEvery, https://addons.mozilla.org/addon/115)
6% (5/88) vs.   0% (246/64684) firefox@ghostery.com (Ghostery, https://addons.mozilla.org/addon/9609)
6% (5/88) vs.   1% (381/64684) DeviceDetection@logitech.com
6% (5/88) vs.   1% (410/64684) {1A2D0EC4-75F5-4c91-89C4-3656F6E44B68} (Image Zoom, https://addons.mozilla.org/addon/139)

Comment 1

7 years ago
7.5.0 and 7.5.1 are new releases that have new Firefox Adapter for RoboForm.

they had some crashes that are now fixed in RoboForm ver 7.5.2.
Duplicate of this bug: 691168
It's not fixed in 7.5.6.
See correlations by add-on version in 7.0.1:
    92% (110/119) vs.   0% (280/97799) {22119944-ED35-4ab1-910B-E619EA06A115} (Roboform Toolbar for Firefox, https://addons.mozilla.org/addon/750)
          6% (7/119) vs.   0% (10/97799) 7.5.0
          9% (11/119) vs.   0% (26/97799) 7.5.1
         37% (44/119) vs.   0% (92/97799) 7.5.2
         10% (12/119) vs.   0% (42/97799) 7.5.3
          3% (4/119) vs.   0% (10/97799) 7.5.4
         24% (29/119) vs.   0% (88/97799) 7.5.5
          3% (3/119) vs.   0% (3/97799) 7.5.6

Comment 4

7 years ago
Fix for this crash will come out today in RF ver 7.5.7
I just hit this in Firefox 7 with Roboform2Go 7.6.2.   I never saw it before today.

bp-f2a22474-5696-4297-b4b4-5e8cf2111108
Hit it again in 7.6.6 in Firefox 8.

bp-67e57d53-54b0-49fd-9a12-148942111215

Comment 7

7 years ago
Firefox 8 crashes using RoboForm 7.6.6 when logging in to the UPS.com website

Comment 8

7 years ago
RF ver 7.6.6 works ok with UPS -- if you really upgrade to it.

and you should submit a ticket to support.roboform.com and not here

Updated

3 years ago
Crash Signature: [@ js_NextActiveContext(JSRuntime*, JSContext*)] → [@ js_NextActiveContext(JSRuntime*, JSContext*)] [@ js_NextActiveContext]
I'm marking this bug as WORKSFORME as bug crashlog signature didn't appear from a long time (over half year) in Firefox (except some obsolete Fx <12).
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.