Firefox 10 alpha nightly hangs when using panorama tab grouping

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
2 years ago

People

(Reporter: Arnavkalra007, Unassigned)

Tracking

10 Branch
x86_64
Windows 7

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.112 Safari/535.1

Steps to reproduce:

I had a lot of tabs open and grouped a few tabs in a new group using panorama view.


Actual results:

Firefox hanged before i could group the tabs. Then the tab groups became small and i could not see the tabs themselves.


Expected results:

Firefox should not have hanged.
Can you reproduce this in safe-mode? This issue might possibly be caused by some add-on.

http://support.mozilla.com/en-US/kb/Safe%20Mode
Reporter, if you can still repro this issue and give feedback for the question in comment 1, please re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

7 years ago
the issue doesn't happen now. One update fixed it.
Now ff 10 is more stable than ff 7.
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.