NETGEAR router admin page frameset: can only interact with rightmost frame

RESOLVED DUPLICATE of bug 645756

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 645756
7 years ago
7 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

Trunk
Other
Linux

Details

(Reporter)

Description

7 years ago
Fennec nightly, Transformer.

I can scroll the instructions, but all other page content (buttons, links) is unclickable and unzoomable. I only discovered that the page wasn't frozen by accident!
This bug affects all pages that use HTML frames. :(
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 645756
(Reporter)

Comment 2

7 years ago
Problem persisted across one reload of the page. Apparently switching to Bugzilla and back unblocked things, because now all three frames function.
You need to log in before you can comment on or make changes to this bug.