FF 8.0b1 locks and won't load websites

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: kahlil, Unassigned)

Tracking

8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110916091512

Steps to reproduce:

when FF8.0b1 is launched it looks normal, but when I click on a bookmark or try to load a site it just sites there and doesn't load the page...no traffic is noticed. I can launch the program in safe mode with all extensions disabled and it works for a bit, but I can't identify which extension may or may not be causing the issue. If I reinstall the program it works once or twice before failing. Sometimes (not consistently) I have to force quit the app as it hangs after I attempts to quit.


Actual results:

firefox doesn't allow any web traffic to the app and won't load sites


Expected results:

sites should load.

Comment 1

7 years ago
Please follow the steps outlined at http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes to track down the extension at fault (basically disable them 1 by 1 till you find the cause)
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility

Comment 2

7 years ago
WFM on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0) Gecko/20100101 Firefox/8.0 beta 3

Also, could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Comment 3

7 years ago
Considering comment2, setting resolution to Resolved WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.