Welcome screen's Release Notes is linked to 7.0 instead of 7.0.1

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: pooyakspam, Unassigned)

Tracking

7 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [invalid?])

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.186 Safari/535.1

Steps to reproduce:

Updated to 7.0.1 and restarted the Thunderbird 


Actual results:

A welcome page opened which is from this address:
https://www.mozilla.org/en-US/thunderbird/7.0/whatsnew/?uri=/thunderbird/whatsnew&locale=en-US&version=7.0.1&os=Darwin&buildid=20110929064510

There all the "release notes" links go to version 7.0 which is:
https://www.mozilla.org/en/thunderbird/7.0/releasenotes/?uri=/thunderbird/releasenotes&locale=en&version=7.0.1




Expected results:

They should rather open the following non-existing page:
https://www.mozilla.org/en-US/thunderbird/7.0.1/whatsnew/?uri=/thunderbird/whatsnew&locale=en-US&version=7.0.1&os=Darwin&buildid=20110929064510

That should link to the following *existing* page:
https://www.mozilla.org/en/thunderbird/7.0.1/releasenotes/?uri=/thunderbird/releasenotes&locale=en&version=7.0.1
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

7 years ago
was this by design, and if not, do we still care about this?
Whiteboard: [invalid?]
Well, we *could*(maybe should) have pushed an updated whatsnew page for 7.0.1 to change those links but it really doesn't matter anymore now that we're on Thunderbird 8.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.