Broken Home page link for Lightning

RESOLVED DUPLICATE of bug 690172

Status

Calendar
General
RESOLVED DUPLICATE of bug 690172
7 years ago
7 years ago

People

(Reporter: B. Tracy, Unassigned)

Tracking

Lightning 1.0b7

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110922153450

Steps to reproduce:

From TB 7.0.1 choose: Tools/Add-ons/Extensions
Choose: Lightning 1.0b7/More
Click on the Homepage link near the bottom of the page and it takes you to the Firefox broken link page.


Actual results:

Goes to FireFox broken link page


Expected results:

Should go to some place useful
(Reporter)

Comment 1

7 years ago
Os is Win XP Pro SP 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690172
You need to log in before you can comment on or make changes to this bug.