When a file is attached in an email and you drag it to the Desktop in Mac OS X return undefined filename

RESOLVED DUPLICATE of bug 683093

Status

--
major
RESOLVED DUPLICATE of bug 683093
7 years ago
7 years ago

People

(Reporter: arratoiak, Unassigned)

Tracking

7 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

When you hace a file attached in a received email, if you drag the file to the Desktop in Mac OS X, the Thunderbird 7.0.1 (the problem comes from 7.0.0, not resolved in 7.0.1), saves a file with filename: undefined.
The file it's ok if you rename it but it's very buggie work in this way.

It doesn't happend when you click in "Save all" button. It works fine, but if you drag and drop the file outside (ex: Desktop) the "undefined" file appears.

Version: 7.0.1
Language: Spanish


Actual results:

The attached document save as "undefined" filename.


Expected results:

Save it with the original filename
(Reporter)

Updated

7 years ago
Severity: normal → major
Whiteboard: undefined filename

Comment 1

7 years ago
(In reply to arratoiak from comment #0)
According to bug 694569, this issue will be fixed in Version 8.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: undefined filename
Duplicate of bug: 683093
You need to log in before you can comment on or make changes to this bug.