Resizing address area down and up for new messages not refreshing

RESOLVED DUPLICATE of bug 690526

Status

RESOLVED DUPLICATE of bug 690526
7 years ago
7 years ago

People

(Reporter: jason, Unassigned)

Tracking

7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

79.00 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 564173 [details]
Doc1.doc

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20110928060149

Steps to reproduce:

Open a new message window. Resize the address area by using the resizer with a mouse. First make the address area larger, then make the address area smaller.


Actual results:

A portion of the window that was resized is now a grey box not part of either the address portion of the window or the message portion of the window


Expected results:

The message portion of the window should have expanded upward.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690526
You need to log in before you can comment on or make changes to this bug.