Download window shows all directories I've accessed

VERIFIED FIXED

Status

()

VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: coplan, Assigned: dougt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I download something to download, and I download (rather than opening from
location), I get the "save as..." dialog.  If I want to change the directory, I
can do so like I normally would.  However, rather than removing the directories
from the list that were in the directory where I started, the new directories
are appended.

For example, I'm in /home/coplan/download/drivers/ which has the following
directories: sound, network, video, other.  
When I click the ".." button to go a directory lower (/home/coplan/download/), I
get all the directories from ~/download/drivers/ listed as well as all the
directories from ~/download/.  The entire list is: sound, network, video, other,
drivers, games, apps, music, gfx.

I guess it is fortunate that things are still sorted alphabetically...but it
shouldn't be like this.

I'm using build 2001021308 on pc/linux (mandrake 7.2 with kernel 2.2.17-mdk).
(Reporter)

Comment 1

18 years ago
As of pc/linux build 2001021908, this seems to be resolved.  I will continue to
test for future builds.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 2

17 years ago
qa to me.
+ verifyme: any one w/ linux can check and mark verified.
Keywords: verifyme
QA Contact: tever → benc

Comment 3

17 years ago
VERIFIED:
mozilla 0.9.4, Linux

Does not happen anymore.
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.