unknown error when syncing after upgrade to 7 and 7.0.1

RESOLVED FIXED

Status

Cloud Services
Firefox Sync: Backend
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Jeffrey Spencer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-10-30])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Firefox upgraded to version 7 and then 7.0.1, but has produced an unknown error when it tries to sync since that time.  I 


Actual results:

unknown error, fails to sync


Expected results:

it should sync..  I checked another machine running Firefox 6.0 that appears to be syncing(no errors) and it is not getting any of the recent bookmarks I've made...
(Reporter)

Comment 1

6 years ago
ok, so the test machine that is syncing and running Firefox 6.0 did eventually get the bookmarks from the 7.0.1 machine, so it obviously does sync sometimes.  However, the sync unknown error continues to come up repeatedly on the 7.0.1 browser.
(Reporter)

Comment 2

6 years ago
I remoted back into the computer with Firefox 6.0 on it and it is now getting the sync errors as well..
Thanks for your report! Our server infrastructure is experiencing load problems currently. Our Ops team is on the case. Thanks for your patience!
Blocks: 690470
mass change of sync error bugs filed during outage.
Whiteboard: [closeme 2011-10-30]
Servers were repaired. marking as FIXED
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.