Sync error in Firefox 7.0.1

RESOLVED INVALID

Status

Cloud Services
Firefox Sync: Backend
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: julevine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-10-30])

Attachments

(1 attachment)

55.69 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 564311 [details]
logs.zip

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

i tried to  sync  data many times and  even tried purging  data


Actual results:

error message ::sync encountered an error while connecting unknown error 

it wants me to  look at the preferences but there  correct

also after i went and purged my data i cant get it to sync any data quota is 0


Expected results:

it should not be any problems
Thanks for your report! Our server infrastructure is experiencing load problems currently. Our Ops team is on the case. Thanks for your patience!
Blocks: 690470
(Reporter)

Updated

7 years ago
OS: All → Windows XP
(Reporter)

Updated

7 years ago
Summary: sync error in firefox 7.1 → sync error in firefox 70.1
(Reporter)

Updated

7 years ago
Severity: normal → critical
Severity: critical → normal
Summary: sync error in firefox 70.1 → Sync error in Firefox 7.0.1
(Reporter)

Comment 2

7 years ago
when will these sync problems be fixed
(Reporter)

Comment 3

7 years ago
i have noticed that my sync setting  get unchecked by them self
mass change of sync error bugs filed during outage.
Whiteboard: [closeme 2011-10-30]
(Reporter)

Comment 5

7 years ago
seems to be resolved
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.