“Save as…” : ask where to save and with what name

VERIFIED WORKSFORME

Status

Camino Graveyard
General
VERIFIED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Mac OS X 10.6.8. Camino version 2.0.9 (1.9.0.19 2011091218).
I have a page in Camino.
In the File menu, I have “Save as…” : Apple S. The ellipsis announces a dialog.
I press Apple S. I must get the dialog asking me where to save the page and with what name. I don't get any dialog. Camino directly saves the page.
This is incorrect.
Thanks for fixing that bug.
Nicolas

Comment 1

6 years ago
Either you're not waiting long enough for the dialog to appear, or something else is wrong with your system, because I get a dialog everywhere I try this.

You've been asked several times: stop filing bugs with Camino 2.0.x.
This works fine for everyone else under the sun; given that it's filed against 2.0.9, I'm just going to close it right now.

If you continue to experience this problem with 2.1b2 or a nightly and will perform appropriate troubleshooting steps, then you may file a new bug using b2/b3pre.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Also, it's neither a crash nor a hang, so by definition it's not critical.)
Severity: critical → normal

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.