bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Compiling Python Sync Server on win32

RESOLVED INVALID

Status

Cloud Services
Server: Core
RESOLVED INVALID
7 years ago
5 months ago

People

(Reporter: jezekus, Assigned: tarek)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 564374 [details]
Patch to corrent cef.py behavior in win32 environment

I was trying to run my own server on win32. I was finally able to build it (with great help from tarek, but there is few glitches.
In file  util.py in mopytools I have to coment line 152 to be, able to build it.
But main problem was in cef.py file, syslog block have to be moved few lines up in code.
Patch attached
Assignee: nobody → tarek
Whiteboard: [qa-]
closing, since the server has evolved so much in 6 years
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.