Status

Camino Graveyard
General
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: David Holdeman, Unassigned)

Tracking

({crash})

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 564376 [details]
Report.txt

User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.2.24pre) Gecko/20111003 Camino/2.1b3pre (like Firefox/3.6.24pre)
Build ID: 20111003001604

Steps to reproduce:

I visited 2012.presidential-candidates.org.


Actual results:

I had a kernel panic.
(Reporter)

Updated

7 years ago
Flags: camino2.1+
(Reporter)

Updated

7 years ago
Keywords: crash

Comment 1

7 years ago
Kernel panics cannot, by definition, be caused by user-level code, so this cannot be a Camino bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
Flags: camino2.1+
FYI, this Apple document describes where to find the log generated by the kernel panic: http://support.apple.com/kb/ht2546

That logfile should provide pointers as to which kernel component (e.g., networking hardware driver) or piece of hardware (e.g., AirPort card, RAM) is responsible for your kernel panics.
You need to log in before you can comment on or make changes to this bug.