Inspect will re-open itself if the user switches tabs

RESOLVED DUPLICATE of bug 690361

Status

RESOLVED DUPLICATE of bug 690361
7 years ago
6 months ago

People

(Reporter: kadajx, Unassigned)

Tracking

10 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:10.0a1) Gecko/20111003 Firefox/10.0a1
Build ID: 20111003080738

Steps to reproduce:

1. Open a tab (#1) and load any web page
2. Invoke the Web Developer Inspect tool
3. Close it by clicking the "X"
4. Open a new tab (#2)
5. Switch to tab #1


Actual results:

The Inspect tool re-opens itself, even if the user closed it.


Expected results:

The Inspect tool should have remained closed.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690361

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.