Newest Nightly Build: Error when trying to navigate list of potential matching websites upon typing text in URL bar

RESOLVED DUPLICATE of bug 690843

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 690843
6 years ago
6 years ago

People

(Reporter: nateredon, Unassigned)

Tracking

10 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:10.0a1) Gecko/20111003 Firefox/10.0a1
Build ID: 20111003080738

Steps to reproduce:

Tried to use the arrow keys to navigate the list of potential matching websites (from your history) when you type text into the URL bar.


Actual results:

The arrow keys don't skip each result one by one, or up and down. They almost seem to skip around randomly or be inverted. 


Expected results:

If I had mozilla.org as a visited site in my history, and typed in mozil, and it popped up in that list of matching websites, I should be able to press the down arrow key to navigate from the URL bar down into that list of potential websites.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690843
You need to log in before you can comment on or make changes to this bug.