If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Keyboard Navigation
--
major
RESOLVED DUPLICATE of bug 690843
6 years ago
6 years ago

People

(Reporter: Torka, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

91.27 KB, image/jpeg
Details
(Reporter)

Description

6 years ago
Created attachment 564501 [details]
bug.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:10.0a1) Gecko/20111003 Firefox/10.0a1
Build ID: 20111003080738

Steps to reproduce:

Type anything in either the address or search bar


Actual results:

a drop down appeared with things that I was likely typing in.

I then press the "down" arrow to select the top most entry.

aaanndd it goes to the bottom of the list...so i hit it again and it goes to the middle of the list, on the third hit of the "down" arrow it finally settles at the top of the list.


Expected results:

It should have selected the top most...selection, from the drop down list.
(Reporter)

Updated

6 years ago
Severity: normal → major
Hardware: x86 → x86_64

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690843
You need to log in before you can comment on or make changes to this bug.