Cannot choose more than one attachement at a time

VERIFIED DUPLICATE of bug 43015

Status

VERIFIED DUPLICATE of bug 43015
18 years ago
14 years ago

People

(Reporter: piskozub, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When choosing the attachements in the Explorer window we now use, I cannot
choose more than one using Ctrl-click or Shift-click. Netscape 4.7* allows user
to choose multiple attachements at the same time. This is what I would expect
from Mozill, too.

Tested with both Win98 and WinME and the 0.8 release (result the same even as
the Explorer windows were completely different). This happeed every time I tried
on both hosts.

Comment 1

18 years ago
Changing to a RFE and marking NEW.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
Summary: Cannot choose more than one attachement at a time → [RFE] Ability to select Multiple Attachments for Saving
(Reporter)

Comment 2

18 years ago
Well. Isn't it a new policy that features that are in Netscape 4.* are not RFEs?
This is why I haven't made if RFE in the first place? Anyay, it should be
certainly 4xp. Changing to 4xp.
Keywords: 4xp

Comment 3

18 years ago
Your right sorry about that. My bad. Changing the summary & Severity.
Severity: enhancement → normal
Summary: [RFE] Ability to select Multiple Attachments for Saving → Unable select Multiple Attachments for Saving
(Reporter)

Comment 4

17 years ago
ksosez: you changed the summary of my bug so much I could not recognize what it
is about. This is what I call morphing! The original report is not about Saving
but Sending! Restoring the original summary.

Therefore it is a dup of bug 43015. 

*** This bug has been marked as a duplicate of 43015 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Unable select Multiple Attachments for Saving → Cannot choose more than one attachement at a time

Comment 5

17 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.