Not all add-ons created by the user are listed

VERIFIED FIXED in 6.2.6

Status

addons.mozilla.org Graveyard
Public Pages
--
major
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

unspecified
6.2.6

Details

(URL)

(Reporter)

Description

7 years ago
steps to reproduce:
Compare https://addons.mozilla.org/en-US/firefox/i/user/37347/ to https://addons.mozilla.org/en-US/firefox/user/37347/

expected behavior:
All the add-ons created by the user are listed and paginated.

actual behavior:
Only the first twenty add-ons are listed. 

NOTE: The same link in dev throws a traceback due to bug 682801
(Reporter)

Comment 1

7 years ago
Note that we should also have pagination for these add-ons.
(Assignee)

Comment 2

7 years ago
https://github.com/jbalogh/zamboni/commit/415363c
Assignee: nobody → cwiemeersch
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

7 years ago
Looks like this works at https://addons-dev.allizom.org/en-US/firefox/i/user/10482/

However, I'll verify that this works in prod with 100s of add-ons and then close the bug :)
(Reporter)

Comment 4

7 years ago
verified fixed at https://addons.mozilla.org/en-US/firefox/user/37347/
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.