Search sidebar won't allow selection or editing of categories

VERIFIED DUPLICATE of bug 67944

Status

VERIFIED DUPLICATE of bug 67944
18 years ago
10 years ago

People

(Reporter: evilbeaver, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

The dropdown between "within" and "Choose search..." in the Seach sidebar does
not work at all. I am unable to choose which category to use for a search, or to
get the dialog to edit search categories.

Reproducible: Always
Steps to Reproduce:
1. Open Search tab on sidebar
2. Click the down button on the dropdown


Actual Results:  Nothing happened.

Expected Results:  A dropdown menu should have appeared, listing "All Engines",
then an entry that when clicked opens a dialog for editing search categories,
and then a list of all search categories.

I had some problems when I installed Mozilla 0.8 this morning (didn't uninstall
0.7 first, so then uninstalled both, had to fiddle for 45 minutes with my
profile's files after reinstalling 0.8).

Comment 1

18 years ago
dup of bug 67944

*** This bug has been marked as a duplicate of 67944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED duplicate. Thanks Gilles.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.