mp3 streams at high bit rates don't play right

UNCONFIRMED
Unassigned

Status

()

Firefox
General
UNCONFIRMED
7 years ago
7 years ago

People

(Reporter: choir_of_satan, Unassigned)

Tracking

6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

Go to a website that automatically plays an mp3 via a .mpu file.  An example is http://www.choralesatana.com/


Actual results:

It plays choppy.  If you go there in Internet Exploder it works fine.


Expected results:

It should play correctly.  Internet Exploder may be caching up more content before it starts playing, or some such thing.

In general, you guys are buggy regarding external plugins such as Win Media Player or Quicktime.

Comment 1

7 years ago
What is the plugin that plays those files? Does it open inside Firefox (inside the page) or in an external program?
(Reporter)

Comment 2

7 years ago
First, no externally run plugin instance is created here, so I am assuming that I am running either RealPlayer or QuickTime in the browser.  Note again, by the way, that this problem doesn't happen in Internet Exploder, and does happen on multiple machines.  So, the plugins are not the issue.

Second, it really doesn't matter, as when a report like this occurs you should be testing all possibilities.  Your bug undoubtedly revolves around the non-standard bit rate.  You are making assumptions concerning the size of your cache that you should not be making, or something of the like.
You need to log in before you can comment on or make changes to this bug.