Down arrow not working correctly with the location bar

RESOLVED DUPLICATE of bug 690843

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 690843
7 years ago
7 years ago

People

(Reporter: Aldrich Lucas, Unassigned)

Tracking

10 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:10.0a1) Gecko/20111004 Firefox/10.0a1
Build ID: 20111004030858

Steps to reproduce:

After typing the beginning of a URL into the location bar, I pressed the down arrow on my keyboard to highlight the first option in the drop-down list.


Actual results:

The last option in the drop-down list was highlighted.


Expected results:

The highlighted selection should have gone to the top of the drop-down list.
(Reporter)

Updated

7 years ago
Severity: normal → minor
Component: General → Location Bar

Comment 1

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:10.0a1) Gecko/20111004 Firefox/10.0a1

I am having the same issue and it is driving me insane. I also noticed that this issue also affects the auto complete drop-down for forms and such. which usually is not a problem unless you have several accounts on one site I.E. Gmail

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690843
You need to log in before you can comment on or make changes to this bug.