Right table border disappearing after hiding a column

RESOLVED DUPLICATE of bug 599103

Status

()

RESOLVED DUPLICATE of bug 599103
7 years ago
6 years ago

People

(Reporter: studio, Unassigned)

Tracking

7 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120713])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Hiding a column in a table using "$('.pic').toggle();"


Actual results:

the right table border disappears. Here is the example: http://intprints.smartcore.ru/blank.php?code=c4772be21e8c9746abfd1eb6263f4b2b. Try to click the link "Спрятать/показать изображения изделий" on that page


Expected results:

In other browsers (Opera, Chrome, IE) the right table border is OK
Component: General → Layout: Tables
QA Contact: general → layout.tables

Comment 1

7 years ago
a test case without the jquery would be coold
Keywords: qawanted
Created attachment 641987 [details]
Testcase with simple script
Attachment #641987 - Attachment mime type: text/plain → text/html

Comment 3

6 years ago
Duplicate according to [:chaos].
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599103

Updated

6 years ago
Whiteboard: [testday-20120713]
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.