Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 576538
6 years ago
6 years ago

People

(Reporter: Oskari, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 564796 [details]
GuideToRepeat.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

I was using Firefox 7.0.1 with Windows 7 ultimate x64 and I dragged shortcut from desktop to browser by mistake.
Then open file dialog opened and I click cancel.


Actual results:

Little arrow stays visible.

Just a little GUI bug, nothing serious.



Expected results:

The arrow should be hidden.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576538
You need to log in before you can comment on or make changes to this bug.