If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Right tab scroll highlight close on last tab

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
6 years ago
6 years ago

People

(Reporter: programista_rybnik, Unassigned)

Tracking

7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME-2011/11/01])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (Windows NT 6.1; U; pl) Presto/2.9.168 Version/11.51

Steps to reproduce:

I'm scrolling tabs to last one. When I'm at end and mouse over scroll sign '>' there is close tab 'X' highlighted on last tab


Actual results:

On mouse click last tab is closed


Expected results:

Nothing
(Reporter)

Updated

6 years ago
OS: Windows 7 → Windows XP
(Reporter)

Updated

6 years ago
Severity: normal → critical

Comment 1

6 years ago
Can you attach a screenshot?
(Reporter)

Comment 2

6 years ago
Created attachment 565449 [details]
Last tab highlight

On screenshot mouse pointer is hidden (my app cannot get it even it should). But mouse pointer was on ">" sign.
(Reporter)

Comment 3

6 years ago
I've added screenshot. Now it works fine. Probably this might happen when using Remote Desktop (from Win7 to WinXP via VNC). I can check it at evening or tommorrom.

Comment 4

6 years ago
What is your setting of browser.tabs.closeButtons option in about:config? It the last tab in the screenshot the active one? Do you have it selected and shown in the content window? Or is some other tab active and then you just scroll the tab bar?
Yes, check if it only happens via VNC.
(Reporter)

Comment 5

6 years ago
Hmmm..
It happens on remote and normal, but this was only 2 days. Now everything is fine. Maybe some problems with OS.

Comment 6

6 years ago
Good, if you see it again, please comment and also answer my questions in comment 4.
Whiteboard: [CLOSEME-2011/11/01]
No reply, INCOMPLETE. Please retest with Firefox 10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.