Sticky footer breaks layout in Chrome and on pages with tall footers

VERIFIED FIXED in 6.2.6

Status

--
major
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: pratibha, Assigned: potch)

Tracking

({regression})

unspecified
6.2.6
x86
Windows 7
regression

Details

(URL)

Attachments

(1 attachment)

Updated

8 years ago
Keywords: regression
Target Milestone: --- → 6.2.6
Assignee: nobody → cwiemeersch
This is due to the sticky footer business.
Assignee: cwiemeersch → thepotch
This affects almost every page in Chrome.
Severity: normal → major
Duplicate of this bug: 692059
Summary: add-on details page layout broken in es-ES pages → Sticky footer breaks layout in Chrome and on pages with tall footers
Duplicate of this bug: 690663
(Assignee)

Comment 5

8 years ago
Fixed by https://github.com/jbalogh/zamboni/commit/f00f93f. Reverting the "fix" until it's more flexible.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.