Downloading newsgroups to subscribe crashes, type 11 error

VERIFIED DUPLICATE of bug 48409

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 48409
17 years ago
10 years ago

People

(Reporter: Colin Davis, Assigned: Navin Gupta)

Tracking

({crash})

Trunk
PowerPC
Mac System 9.x
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Upon creating a new news  server account, and attempting to subscribe, 
netscape automatically downloads the newsgroups available. Nearing 
completion, it crashes the application type 11 error.

I am using MacOS 9.1, 256 MB Ram, Virtual Memory on, running Mozilla 
0.8.
Do you have MacsBugs? Or a talkback enabled build?  I'm thinking you might be
crashing in nsImageMac.cpp.  Re-assigning to Navin.  
Assignee: sspitzer → naving
QA Contact: esther → stephend
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
I bet we end up seeing this bug, http://bugzilla.mozilla.org/show_bug.cgi?id=48409
No response/stack from reporter, I'm betting we're seeing the "mac" subscribe
crasher.

*** This bug has been marked as a duplicate of 48409 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.