Nightly Win x64: unable to scroll through awesome bar with keyboard

RESOLVED DUPLICATE of bug 690668

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 690668
6 years ago
6 years ago

People

(Reporter: Onno, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 565024 [details]
Nightly x64 not able to scroll through Awesomebar (with arrow keys).jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

I installed and used the Win x64 version of Nightly. I surfed on a random webpage with sub-pages (it creates multiple links in the history of FF). After some time I wanted to return to the website and typed a part of the website's name (in this case: tweakers.net).


Actual results:

As expected the awesome bar showed up: the list of suggested pages which are stored in the history or in the bookmarks. I was unable to scroll with my keyboard (up and down) through the list. I only could highlight the top and the bottom of the list and nothing in between.


Expected results:

Normally I can go up and down in the list by using the arrow-keys on my keyboard. This is functional in Nightly x86 but not in x64 version of Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690668
You need to log in before you can comment on or make changes to this bug.