Cannot add a lite-reviewed add-on as a dependency

RESOLVED FIXED in 6.2.6

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

unspecified
6.2.6

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/developers/addon/imtranslator12/edit
2. Technical details-> edit
3. Add any lite-reviewed add-on as a dependency (example: Firelnet)


actual behavior:
It looks like adding the lite-reviewed add-on as required was successful, but the add-on is not listed either in edit details page or the details page
(Assignee)

Comment 1

6 years ago
https://github.com/jbalogh/zamboni/commit/929a333
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: 6.2.7 → 6.2.6
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.