Status

()

--
trivial
VERIFIED DUPLICATE of bug 66805
18 years ago
18 years ago

People

(Reporter: lizal, Assigned: dcone)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Print All 1001 pages is the first option in the
print UI (section Print range) no matter how many pages the
viewed window would have after printing.

Also, the second option "Pages From ... To ..." does not
have in the To... part check of the maximum pages
that could be printed. if the true maximum is, say 2, 
"To..." can be set 4. Then correctly two pages are
printed.

Comment 1

18 years ago
- The "1001" issue is bug 66805 which should be fixed by now.
- Please report only one bug per bug report.
- Please mention the mozilla Build ID in your bug report.
- Please see the bug writing guidelines for more information needed in bug
reports: http://www.mozilla.org/quality/bug-writing-guidelines.html
- Please consider using the Bugzilla Helper for filing
bugs:http://www.mozilla.org/quality/help/bug-form.html
- Please search for duplicates before filing a new one, e.g. search for "ALL
1001 pages" at http://www.ags.uni-sb.de/~afranke/mozilla/quicksearch.html

I couldn't find a bug about the second problem, so please either morph this bug
to track that problem only (change the summary accordingly and add all the
information described in the bug writing guidelines) or mark as invalid or
duplicate of bug 66805. I'm not sure whether the second issue is a bug at all.
Severity: normal → trivial
OS: Windows 95 → All
Hardware: PC → All
(Assignee)

Comment 2

18 years ago
This has been reported.. and getting fixed..
(Reporter)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 66805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Thanks Mirek. Sorry if I was a bit rude in my comment. Verifying as duplicate. 
Another report has been filed about this problem: see bug 69357.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.