If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Layout issue on AMO homepage menu on Safari.

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 565213 [details]
screenshot

Steps to Reproduce
1.	Access AMO page - https://addons-dev.allizom.org/en-US/firefox/ 
2.	Hover over one of the menu items on the upper side to expand menu e.g. “Themes”.
3.	Verify that there are no layout issues.

Expected Results
All items are displayed correctly.

Actual Results
A new line is displayed between the menu button and the expanded menu.

Notes/Issues:
1. I am attaching a screenshot for this issue.
2. Issue reproduces on MacOS 10.6.8.
I can't reproduce this in the latest firefox
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
Issue reproduces on Safari browser.
Reopening bug.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Cristian Boldan from comment #2)
> Issue reproduces on Safari browser.
> Reopening bug.

When you reopen a bug, can you indicate the browser version/platform - and a screenshot/screencast if possible? Thanks!
(Reporter)

Comment 4

6 years ago
Issue was originally reproducing in Safari on MacOSX, not of Firefox as Wil said, after setting the resolution to Fixed. So, the screenshot is the same as the bug was originally opened.
doesn't significantly affect the experience -> wontfix
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.