Closed Bug 692459 Opened 10 years ago Closed 10 years ago

Tabs animate even when browser.tabs.animate is set to false

Categories

(Firefox :: Tabbed Browser, defect)

7 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 649671

People

(Reporter: jochen.mozilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110922153450

Steps to reproduce:

Set browser.tabs.animate to false in about:config

Open new tabs until there are enough to force the tabbar to scroll


Actual results:

Tabbar displays annoying animation when opening and closing new tabs, and when using the arrows on the side to scroll.


Expected results:

Tabbar should transition directly to the final state
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649671
You need to log in before you can comment on or make changes to this bug.