RFE - Panorama's search feature should search URLs and not just Page's Title.

RESOLVED WORKSFORME

Status

Firefox Graveyard
Panorama
--
enhancement
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Rob, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
STR: (Using Aurora with TM+).
1. Open some (many) Tabs and desire to locate the one that is for a specific site.
2. Try the Panorama Search Feature (a small box, (often on the right), with four dots in it) to locate the Site in a current Tab (and avoid opening yet another one).
3. After waiting (too long) for the Cursor to flash in the Panorama 'Search Bar' start typing some letters that ought to be in the URL of the Site you desire to goto.
4. As you type the "Tab's Image Boxes" will start to disappear until only those whose "Web Page Title" contains letters that you have typed - RFE - we would like to ALSO have 'Boxes' remain IF the "Web Page URL" (and Title) contains any of the letters typed.


RFE: Please add "Web Page URL" searching to the current "Web Page Title" searching feature in Panorama (I'm willing to accept a Checkbox on the Panorama Page to enable this RFE).

Thanks for your consideration.


PS: I know that the "URL Bar" does contain such a feature ('search and click on go to existing Tab') but there is another RFE to add a "(X)" to delete the "URL Bar Histories" from the "URL Bar" so it may not be found by using that method. 

It is more convenient to use the Panorama Page since you can try the Page's Title (if you end up unable to remember a partial URL) and can see Images (Icons) that represent the Page for easier identification and selection.
The search feature in Panorama also searches web page urls, please give it a try.
(Reporter)

Comment 2

7 years ago
(In reply to Raymond Lee [:raymondlee] from comment #1)
> The search feature in Panorama also searches web page urls, please give it a
> try.

Read Comment 0 again.
(Reporter)

Comment 3

7 years ago
This feature (search for URL using Panorama, when the URL is NOT included in the Title) seems to work on Aurora now, but was not working when reported.

Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.