Twitter update on scrolling to bottom of page fails when the find toolbar is open

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Eric Brown, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(platform-rel -)

Details

(Whiteboard: [platform-rel-Twitter])

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

http://twitter.com/#!/Jarfallabibl

Ctrl+F (find) .. dont close the search bar... scroll down as much as you can


Actual results:

Firefox did not continue to add new content, when I reached the bottom of the page.


Expected results:

More additional content should be loaded from the site.

Comment 1

7 years ago
Confirmed on Mozilla/5.0 (Windows NT 5.1; rv:10.0a1) Gecko/20111007 Firefox/10.0a1 ID:20111007031227
Summary: "Dynamic updating" (not sure what it's called) fails when the search bar is on → Twitter update on scrolling to bottom of page fails when the find toolbar is open
Version: 6 Branch → Trunk

Comment 2

6 years ago
Still an issue on Mozilla/5.0 (Windows NT 5.1; rv:11.0a1) Gecko/20111113 Firefox/11.0a1 ID:20111113031758

Not sure of the right component, so starting with Toolbars...
Status: UNCONFIRMED → NEW
Component: General → Toolbars
Ever confirmed: true
QA Contact: general → toolbars
Clearing out my email, I came across the bugmail when I CC'ed myself to this.

I vaguely remember looking at this at the time - but evidently not posting here - and I think I discovered something about Twitter's JS's required focus before it would load new content.

Anyway, whether it was a bug on their side or ours, I can't reproduce on 15.0.1 or 18.0a1.
Whiteboard: [platform-rel-Twitter]

Updated

2 years ago
platform-rel: --- → ?
Status: NEW → RESOLVED
Last Resolved: 2 years ago
platform-rel: ? → -
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.