cachesize textfields loose data when switching category to fast

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Marc Spoorendonk, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i586; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

The cachesize text fields reset to 0 when i have just set the radio button to
"every time i view the page" and then quickly browse through the other categories

Reproducible: Couldn't Reproduce

Comment 1

17 years ago
WFM Linux opt tip build from this morning.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
marking wfm per james' comment above --pls reopen if you can repro this. thx!
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.