mailer doesn't succed to get messages from IMAP server

VERIFIED DUPLICATE of bug 69274

Status

--
major
VERIFIED DUPLICATE of bug 69274
18 years ago
10 years ago

People

(Reporter: gabriel, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1 i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

The mozilla mailer cann't receive mail from my IMAP server,it only recieves mail
which arrives before 1/Feb/2001.
I get the new-mail icon, but no mail is displayed.
The bug list describe simiar problem when the disk is full, but my disk got more
than 2GB of empty space on the /home partition and none of my other partitions
is more 70% full.

the imap server i'm using is criticalpath.net under the alias mail.sangate.com.
reading mail with OutLook Express on Windows works fine.

mozilla was installed in /home/my-iser-name/mozilla.
i tried removing .mozilla .netsacpe and creating a new account, but it doesn't help



Reproducible: Always
Steps to Reproduce: trying to read mail

*** This bug has been marked as a duplicate of 69274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.