Overlapping warnings on obsolete not-yet-localized articles

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: scoobidiver, Assigned: rrosario)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
There are two warnings on obsolete not-yet-localized articles that overlap each other.
Setting this seems to fix it:

.warning-box {
    margin: 35px 20px 35px 0;
}
Assignee: nobody → james
Target Milestone: --- → 2011-10-18
Comment 1 is wrong. It's definitely broken in prod because of 

#doc-pending-fallback {
    margin: -1em 0 2em;
}

but this doesn't seem to be true on master and I can't reproduce on allizom[1].

https://support.allizom.org/sr-LATN/kb/Closing%20the%20only%20tab%20closes%20the%20window
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Ricky fixed it here:
https://github.com/jsocol/kitsune/commit/6e580229#diff-16
Assignee: james → rrosario
Resolution: WORKSFORME → FIXED
Target Milestone: 2011-10-18 → ---
You need to log in before you can comment on or make changes to this bug.